Erodex
Usuario

1 mensajes
0 reputación

IGN: Tash_Michael
Por Erodex » hace 3 meses
¡Hola!, soy un antiguo usuario de Firemods he descargue ambos packs el .minecraft y los mods individual. Luego de instalarlos abro mi launcher (Shiginima Launcher 2.0) y abro el juego empieza a cargar todo y carga bien pero cuando llega a la etapa 7/7 empieza a descargar "Texture Loading" eso y no se descarga completo se queda en 7219/10456 luego se queda hay y carga "Loading Resources" y despues crashea. Ya probe con la .minecraft de la pagina y sigue sin funcionar







EmmarchCrack
Usuario

22 mensajes
2 reputación

IGN: EmmarchCrack
Por EmmarchCrack » hace 3 meses
Hola amigo :3

Tal vez ese error te ocurre por que tu ordenador no cumple con los requisitos del pack de mods del servidor y al no poder cargar pues ocurre un crasheo.

Si ese es el caso los moderadores (no me incluyo :,v) hacen hasta lo imposible para que todos las personas puedan entrar y divertirse en el servidor

Sin mas por el momento:
Un saludo
EmmarchCrack

 







SasukeGamer_
Manager
Admin

18 mensajes
2 reputación

IGN: SasukeGamer_
Por SasukeGamer_ » hace 3 meses
Hola!, No hemos tenido muchos casos como el tuyo actualmente 2 contando el tuyo, para resolver el problema del otro chico tuvo que actualizar sus controladores y cambiar de launcher a TeamExtreme , aunque no lo probamos con el launcher que el tenia , solo le dijimos que era el más recomendable, tambien lo hizo en una nueva .minecraft e inicio sin texture pack y sin optifine o algun mod externo a los de la carpeta y funciono. 
Puedes intentarlo y si no te funciona haremos segumiento a tu caso, tambien si puedes descargar el crash report de la carpeta y adjutanlo aqui





Yeah!, EaRainbows!!